Switches

Network switches

Axtro ID: 116179Merk: ZYXELSKU: GS1900-24E-EU0103FEAN: 4718937621132
€ 76,12excl. BTW
Beschikbaar (15 stuks)

Levertijd: 4 werkdagen

Zyxel GS1900-24E-EU0103F. Switch type: Managed, Switch-laag: L2. Type basis-switching RJ-45 Ethernet-poorten: Gigabit Ethernet (10/100/1000), Aantal basis-switching RJ-45 Ethernet-poorten: 24. Full duplex. MAC-adrestabel: 8000 entries, Switchingcapaciteit: 48 Gbit/s. Netwerkstandaard: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE.... Netstekker: AC-in-aansluiting. Ophangsysteem voor aan de muur, Rack-montage, Vormfactor: 1U
Beheerfuncties: Switch type
Managed
Beheerfuncties: Switch-laag
L2
Beheerfuncties: Quality of Service (QoS)
Ja
Beheerfuncties: Web-gebaseerd management
Ja
Beheerfuncties: System event log
Ja
Beheerfuncties: MIB-ondersteuning
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9),RFC 1215 generic traps, RFC 1493 bridge, Zyxel private common MIB
Poorten & interfaces: Aantal basis-switching RJ-45 Ethernet-poorten
24
Poorten & interfaces: Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Poorten & interfaces: Netstekker
AC-in-aansluiting
Netwerk: Netwerkstandaard
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Netwerk: 10G support
Nee
Netwerk: Port mirroring
Ja
Netwerk: Full duplex
Ja
Netwerk: Datastroombeheer
Ja
Netwerk: Verbindingsaggregatie
Ja
Netwerk: Spanning tree protocol
Ja
Netwerk: Ethernet LAN, data-overdrachtsnelheden
10,100,1000 Mbit/s
Netwerk: MAC-adres zelflerende functie
Ja
Netwerk: VLAN=ondersteuning
Ja
Netwerk: Virtuele LAN-functies
Stacked VLAN, VLAN mapping
Data-uitwisseling: Switchingcapaciteit
48 Gbit/s
Data-uitwisseling: Verzending snelheid
35,7 Mpps
Data-uitwisseling: MAC-adrestabel
8000 entries
Data-uitwisseling: Store-and-forward
Ja
Data-uitwisseling: Jumbo Frames ondersteuning
Ja
Data-uitwisseling: Jumbo frames
9000
Data-uitwisseling: Packet buffergeheugen
0,525 MB
Beveiliging: DHCP-functies
DHCP client
Beveiliging: IGMP snooping
Ja
Beveiliging: Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
Beveiliging: MAC adres filtering
Ja
Beveiliging: Statische poort beveiliging
Ja
Beveiliging: SSH/SSL support
Ja
Beveiliging: Wachtwoordbeveiliging
Ja
Beveiliging: Authenticatie type
RADIUS, TACACS+
Design: Rack-montage
Ja
Design: Stapelbaar
Ja
Design: Vormfactor
1U
Design: Kleur van het product
Zwart
Design: Reset button
Ja
Design: LED-indicatoren
Ja
Design: Ophangsysteem voor aan de muur
Ja
Prestatie: Mean time between failures (MTBF)
804,714 uur
Energie: Stroombron
AC
Energie: Vermogenstoevoer inclusief
Ja
Energie: AC-ingangsspanning
100 - 240 V
Energie: AC-ingangsfrequentie
50 - 60 Hz
Energie: Vermogensverbruik (max)
15,1 W
Power over Ethernet (PoE): Power over Ethernet (PoE)
Nee
Eisen aan de omgeving: Bedrijfstemperatuur (T-T)
0 - 50 °C
Eisen aan de omgeving: Temperatuur bij opslag
-40 - 70 °C
Eisen aan de omgeving: Relatieve vochtigheid in bedrijf (V-V)
10 - 95 procent
Eisen aan de omgeving: Luchtvochtigheid bij opslag
10 - 95 procent
Eisen aan de omgeving: Warmtedissipatie
51,49 BTU/h
Gewicht en omvang: Breedte
267 mm
Gewicht en omvang: Diepte
162 mm
Gewicht en omvang: Hoogte
42 mm
Gewicht en omvang: Gewicht
1,56 kg
Inhoud van de verpakking: Meegeleverde kabels
AC
Inhoud van de verpakking: Rekbevestigingspakket
Ja
Verpakking: Type verpakking
Doos
Verpakking: Breedte verpakking
325 mm
Verpakking: Diepte verpakking
223 mm
Verpakking: Hoogte verpakking
71 mm
Verpakking: Gewicht verpakking
2,05 kg
Certificaten: Certificering
EMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Logistieke gegevens: Code geharmoniseerd systeem (HS)
85176990